Wednesday, April 21, 2010


I have been remiss in my postings.   I think, maybe perhaps,  I have gotten the bugs out of my computer.

We were all having connectivity issues….last week the electricity was out and when the kid came home the internet would not boot. 

She was doing a lot of texting about the service, or lack of it, with our Windstream Internet.     Since I was working, I did not have time to offer any advice.

When I got home the Windstream van was in our driveway and the tech guy was rebooting the system.    Somehow (????) the internet was plugged into the phone line and the line dedicated to the internet was not in use.

One problem solved, then he had to download the information to reboot the wireless.  

The next time she tells me that she does not know how to do something I will remind her how she got the computer tech out to our house in hyper speed….

Then another thing I did, as I had read on AOL was to check the systems.

Step one Click on Start,   then My Computer,   next right click on  Disc C, down to properties,  click on Tools and check the two boxes.   First is Automatically Fix File System Errors and Scan for and attempt Recovery of Bad Sectors.

After those two boxes were checked it prompted me to reboot the computer and when it restarted it took a few hours (honestly, no lie) to do its thing.   I suppose that it exorcised what ever demon that was living in  the computer.   My old (2004) computed is working in about the same time mode as it took Emily to get the computer guy to our house.



  1. Could you email me? I have a question about the Bradford, PA area. Thanks - Chuck

  2. Thank you for coming by...I am working on my family tree also. I have had some dead ends, but so far I am really happy with what I have found.
    I plan to return to your blog. I have enjoyed my visit..Mary, Idaho